Dropdown select is slow after install KB2670838

RESOLVED DUPLICATE of bug 1118086

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 1118086
3 months ago
3 months ago

People

(Reporter: Eric Tsai, Unassigned)

Tracking

55 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 months ago
From https://webcompat.com/issues/8106 anonymous user report

Step to reproduce:
1. Open http://samsung-updates.com/
2. Click the dropdown select device above "watch us LIVE"

Expect behavior: Show devices

Actual behavoir: More than 1 seconds after install Windows KB2670838
(Reporter)

Updated

3 months ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86

Comment 1

3 months ago
dupe of bug 1118086 ?

Comment 2

3 months ago
disabling HWA did not fix this. So probably not related to Windows KB2670838. 
But disabling e10s fixed this. With e10s disabled, the dropdown opens instantly.

So definitely a dupe of bug 1118086
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1118086
You need to log in before you can comment on or make changes to this bug.