Closed Bug 1379998 Opened 7 years ago Closed 5 years ago

JS files opened empty in debugger

Categories

(DevTools :: Debugger, defect, P3)

56 Branch
defect

Tracking

(firefox54 unaffected, firefox56 affected, firefox57 affected)

RESOLVED WORKSFORME
Tracking Status
firefox54 --- unaffected
firefox56 --- affected
firefox57 --- affected

People

(Reporter: hyacoub, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

[Affected versions]: 
Nightly 56.0a1

[Affected platforms]:
Platforms: Windows 10 x 64, Mac OS X 10.12 and Ubuntu 16.04 x64.

[Steps to reproduce]:
1. Open Firefox and go to https://devtools-html.github.io/debugger-examples/examples/todomvc/
2. Open Debugger.
3. Navigate to todo-view.js
4. Navigate to app-view.js
5. Close app-view.js
6. Open a new tab and go to https://devtools-html.github.io/debugger-examples/examples/todomvc/
7. Open Debugger.

[Expected result]:
JS files should not be empty.

[Actual result]:
JS files opened empty in debugger.
Verified still occurs in Firefox 57. Moving to debugger component.
Component: Developer Tools: about:debugging → Developer Tools: Debugger
Priority: -- → P3
Product: Firefox → DevTools

Honza, could you verify?

Flags: needinfo?(odvarko)

The new URL for the test case is:
https://firefox-dev.tools/debugger-examples/examples/todomvc/

But, I can't reproduce the problem anymore.

Closing

Honza

Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(odvarko)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: