If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

MP4 file can't be decoded

RESOLVED DUPLICATE of bug 1265623

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1265623
2 months ago
2 months ago

People

(Reporter: philipp, Unassigned)

Tracking

56 Branch
Unspecified
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8885311 [details]
test.mp4

the attached sample file and others recorded with the free camstudio screen recording tool won't display in firefox, the webconsole says "Media resource could not be decoded."
other players and chrome play the file without any problems though.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1265623
some discussions about it in bug 1376252
You need to log in before you can comment on or make changes to this bug.