New Profile window blank, can't create a new Profile

VERIFIED DUPLICATE of bug 138007

Status

--
blocker
VERIFIED DUPLICATE of bug 138007
17 years ago
2 years ago

People

(Reporter: esther, Assigned: racham)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using the linux trunk build 2002-04-17-07trunk.
This will prevent me from testing some priority bugs requiring a new profile.
1. Launch so Profile Manager comes up
2. Select Manange Profiles, click on New Profile

Result:  Blank window with buttons, buttons don't work
Expected: to be able to create a new profile

Comment 1

17 years ago
this is duplicate of bug 138007

*** This bug has been marked as a duplicate of 138007 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.