When moving the library button to the overflow panel, it closes the panel when clicked (doesn't open subview)

VERIFIED FIXED in Firefox 56

Status

()

defect
P1
normal
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: Gijs, Assigned: Gijs)

Tracking

(Blocks 1 bug)

55 Branch
Firefox 56
Points:
---

Firefox Tracking Flags

(firefox56 verified)

Details

(Whiteboard: [photon-structure])

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
Reported via slack, I thought this would get fixed in bug 1354086, but it seems the issue is unrelated, so I'm moving it to a separate bug.
Flags: qe-verify+

Comment 2

2 years ago
mozreview-review
Comment on attachment 8885405 [details]
Bug 1380084 - clicking the library button when it's in the overflow panel shouldn't close the panel,

https://reviewboard.mozilla.org/r/156256/#review161412

Yup, saw this too! Thanks for filing & fixing!!
Attachment #8885405 - Flags: review?(mdeboer) → review+

Comment 3

2 years ago
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/d5e832bbd4ee
clicking the library button when it's in the overflow panel shouldn't close the panel, r=mikedeboer

Comment 4

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/d5e832bbd4ee
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 56
Iteration: --- → 56.3 - Jul 24

Comment 5

2 years ago
Verified on Windows, Mac, and Linux
Status: RESOLVED → VERIFIED
Flags: qe-verify+

Updated

2 years ago
Blocks: 1387512
You need to log in before you can comment on or make changes to this bug.