stylo: Slack channel names go out of alignment when clicked

RESOLVED DUPLICATE of bug 1378987

Status

()

Core
Layout
P2
normal
RESOLVED DUPLICATE of bug 1378987
13 days ago
6 days ago

People

(Reporter: selenamarie, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Unspecified
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8885411 [details]
Screen Shot 2017-07-11 at 9.53.19 AM.png

See attachment. Happy to troubleshoot further. Have some errors in the console.log but not sure they're related.
Does this match the behavior described in bug 1378987? Likely to be related at least, even if the visual manifestation is slightly different.

The slack channel stuff is biting a lot of mozillians, so I'll try to light a fire under that bug.
Flags: needinfo?(sdeckelmann)
(In reply to Bobby Holley (:bholley) (busy with Stylo) from comment #1)
> Does this match the behavior described in bug 1378987? Likely to be related
> at least, even if the visual manifestation is slightly different.

Very similar! I'm not seeing it happen with mouse-over, though. Only when I click.
Flags: needinfo?(sdeckelmann)
OS: Unspecified → Mac OS X
Version: unspecified → Trunk
Ok, we'll see if this reproduces after that bug is fixed.
Depends on: 1378987
Priority: -- → P2
(In reply to Selena Deckelmann :selenamarie :selena use ni? pronoun: she from comment #2)
> (In reply to Bobby Holley (:bholley) (busy with Stylo) from comment #1)
> > Does this match the behavior described in bug 1378987? Likely to be related
> > at least, even if the visual manifestation is slightly different.
> 
> Very similar! I'm not seeing it happen with mouse-over, though. Only when I
> click.

Yeah, it's definitely the same cause of bug 1378987. It happens with any mouse events.
Status: NEW → RESOLVED
Last Resolved: 6 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1378987
You need to log in before you can comment on or make changes to this bug.