Overflow panel in customize has extra room on the bottom of the panel

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: Grover, Unassigned)

Tracking

56 Branch
All
Unspecified
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8885503 [details]
Overflow Panel.png

STR:
1. Open hamburger menu
2. Click Customize
3. Drag areas to Overflow panel
4. Observe the Overflow panel

Expected Result:
The bottom of the panel aligns proportionally with the addition of the newest item, and expands as the user adds more items into the panel.

Actual Result:
The panel looks like it has extra dead space at the bottom. Observe attachment.

Comment 1

a year ago
Yup, this is by design - see https://mozilla.invisionapp.com/share/BXBFSCU6P#/screens/229252091 and the note on the first screen there ("Added space at the bottom of the Overflow Menu functions as a dropzone for added items").
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.