Unable to Log into Fx Account and Reconnect to Sync

RESOLVED DUPLICATE of bug 1380412

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 1380412
a year ago
a year ago

People

(Reporter: julie, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(7 attachments)

(Reporter)

Description

a year ago
Created attachment 8885512 [details]
Log file from July 11, 2017

After seeing an exclamation point over the hamburger menu, I clicked on it and discovered a "Reconnect to Sync" message. When I clicked on the "Reconnect to Sync", it took me to the Firefox Accounts section of Preferences where I got a message that said, "Please sign in to reconnect jmccracken@mozilla.com".

When I clicked the Login button, it took me to the Sign in to continue to Firefox Sync form that asked for my email and password. I entered both and it hung.

I tried to log into my account in Firefox release. I didn't have the hamburger menu warning, but when I tried to login, it told me that my account had been deleted.

The "Reconnect to Sync" errors started on July 5th, according to the logs.

Sometime on July 8th, I enabled Master Password when I used Address Forms Auto-fill for the first time, just to see what it was all about. I deleted the master password July 11th.

Logs and screen shots to walk you through what I experienced are attached.
(Reporter)

Comment 1

a year ago
Created attachment 8885513 [details]
Log file showing success on July 6th
(Reporter)

Comment 2

a year ago
Created attachment 8885515 [details]
First error log - from July 5, 2017
(Reporter)

Comment 3

a year ago
Created attachment 8885516 [details]
Sync and Account Login Error Message Steps.pdf
(Reporter)

Updated

a year ago
Flags: needinfo?(markh)
Thanks Julie - can you please upload all your logs - in finder, right-click on the folder with the logs, select "compress" and a .zip file should be created.
Flags: needinfo?(markh) → needinfo?(jmccracken)
(Reporter)

Comment 5

a year ago
Created attachment 8885793 [details]
logs.zip

Zipped log files
(Reporter)

Comment 6

a year ago
Today I tried signing into my Firefox account in Firefox for iOS, beta version 8.0. I got the same error message I got yesterday, where it tells me my Firefox account doesn't exist. But at the same time it told me that, I received an email notification that there was a new sign-in to Firefox. See screen shot attachments.
Flags: needinfo?(jmccracken) → needinfo?(markh)
(Reporter)

Comment 7

a year ago
Created attachment 8885795 [details]
Account Doesn't Exist.PNG

Screen capture of Account doesn't exist message presented within Firefox iOS beta 8.0 when trying to login to my firefox account.
(Reporter)

Comment 8

a year ago
Created attachment 8885796 [details]
New sign-in to Firefox.png

Screen capture of message received re. new signin to fxa at same time I was being told the account doesn't exist.
(Reporter)

Updated

a year ago
Flags: needinfo?(markh)
Flags: needinfo?(markh)
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(markh)
Resolution: --- → DUPLICATE
Duplicate of bug: 1380412
You need to log in before you can comment on or make changes to this bug.