Closed Bug 1380240 Opened 2 years ago Closed 2 years ago

Microsoft Pinyin IME candidate box doesn‘t appear in Kindeditor(4.1.7)

Categories

(Core :: Widget: Win32, defect)

56 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1385666
Tracking Status
firefox55 --- unaffected
firefox56 --- affected

People

(Reporter: pooxlii0, Unassigned)

References

()

Details

(Keywords: inputmethod)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170711030203

Steps to reproduce:

1.Open an e10s window.
2.Switch to Microsoft Pinyin Chinese Mode.
3.Typing in Kindeditor(Rich Text editor html).


Actual results:

Nothing appear,only the cursor is flashing.


Expected results:

Characters and candidate box should be appearing.
Component: Untriaged → Widget: Win32
Keywords: inputmethod
Product: Firefox → Core
Even if using macOS + ATOK 2017, candidate window is always left-bottom.
This can reproduce on Microsoft Japanese IME and ATOK 2017 for Windows.
Status: UNCONFIRMED → NEW
Ever confirmed: true
IME:PRIME texting in kindeditor causes nightly 56 crash.
https://crash-stats.mozilla.com/report/index/fc58c1bf-def2-4f3d-bc41-a2de00170713
It's worked in Firefox57.0a1(08.04).
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1385666
You need to log in before you can comment on or make changes to this bug.