Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 16409
17 years ago
14 years ago

People

(Reporter: Scott, Assigned: Matti)

Tracking

Trunk
All
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Just an idea for some future version of Mozilla: a spellchecking feature for
textareas.  I don't know about anyone else, but I write a lot of stuff in these
little boxes, and it would be convenient to be able to spell check the area
without cutting and pasting the entire thing into a word processor.

Obviously, this requires that a spellchecker be incorporated into Mozilla, so it
probably depends on that bug, wherever it is.

Also, I know ya'll are probably overwhelmed with bugs coming up to 1.0, so toss
this in the "maybe someday" bin.  Just wanted to get the idea out there.  :)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 16409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Created attachment 79744 [details]
screenshot

Comment 3

17 years ago
Comment on attachment 79744 [details]
screenshot

I believe this can be explained by
http://blakesbitches.blogspot.com/?/2002_04_14_blakesbitches_archive.html#75526
627.

(I'm using 'explained' in the loosest sense of the word here.)

Comment 4

17 years ago
May as well verify the dup while I'm here.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.