Photon reload animation doesn't match static icons at the start and end

RESOLVED DUPLICATE of bug 1355455

Status

()

RESOLVED DUPLICATE of bug 1355455
a year ago
a year ago

People

(Reporter: TD-Linux, Unassigned)

Tracking

Trunk
Unspecified
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
The appearance of the refresh and stop icons in the first and last frame of the reload are different than the non-animated icons, causing a weird sudden shift in shape at the beginning and end of the animation. This is on Linux.
Whiteboard: [photon-animation] [triage]
This will be fixed by https://bugzilla.mozilla.org/show_bug.cgi?id=1355455. The refresh/stop animation will not ship until 57.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1355455
Whiteboard: [photon-animation] [triage] → [photon-animation]
Whiteboard: [photon-animation]
You need to log in before you can comment on or make changes to this bug.