Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 136874
16 years ago
14 years ago

People

(Reporter: pwinthrop, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have tried looking this up in Bugzilla to no avail, so I apologize in advance
if this is a dupe, but using Win98 and Mozilla 2002041512 (as well as some
preceding builds), MailNews will simply not load, whether from the Start menu,
the Mozilla QuickLaunch  button or from the Component bar.  Now if I restart my
computer, MailNews will load, but if I quit Mozilla and go back later, I am not
guaranteed for MailNews to actually load successfully.
(Reporter)

Comment 1

16 years ago
Sorry to disturb again, but I have figured out that if I go into the Windows
Task Manager (the window you get when hitting Ctrl/Alt/Del) and I kill the
mozilla process, I will then be able to launch MailNews.  Could this just be a
problem with my **** computer?
There's a bug about this problem (Bug 136874) but this should be already fixed.
Have you installed Mozilla over an older build ?
(Reporter)

Comment 3

16 years ago
I had uninstalled the previous build before installing a new one.

Comment 4

16 years ago
This problem seems to be fixed in RC2. At least it worked for me on Win98.
Reporter, can you please try reproducing this bug with newer build.
(Reporter)

Comment 5

16 years ago
seems ok to me since RC1 actually

cheers

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 136874 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.