thunderbird got connection problems to my exchange account (using ExQuilla) and deleted all tags of my emails

RESOLVED INVALID

Status

RESOLVED INVALID
a year ago
a year ago

People

(Reporter: albflo, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon: ExQuilla])

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8886130 [details]
thunderbird_sysinfo.txt

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170612121707

Steps to reproduce:

Hi,

I was traveling with train and my notebook had connection problems to the on board wifi. Therefore got Thunderbird no connection to the network and suddenly i saw that Thunderbird listed in my exchange account two times a folder named inbox. Therefore I close Thunderbird and started it again.


Actual results:

After the restart it synced all my mails from the exchange account again and all my tags, which I set to my emails where gone.


Expected results:

It would be great if something like a backup tag file exists, or something how I can get my tags back. Because tagging is a very comfortable thing, but If they get lost it's very bad.
Does someone already had this bug and does exist a workaround to get my tags back?

Best regards,
albflo

Comment 1

a year ago
How do you access your Exchange account? Using IMAP or the ExQuilla add-on?
(Reporter)

Comment 2

a year ago
I access it by using ExQuulla Addon

Comment 3

a year ago
Then you should report the problem to the author of the ExQuilla add-on:
https://exquilla.zendesk.com/hc/en-us
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID

Updated

a year ago
Whiteboard: [addon: ExQuilla]

Updated

a year ago
Summary: thunderbird got connection problems to my exchange account and deleted all tags of my emails → thunderbird got connection problems to my exchange account (using ExQuilla) and deleted all tags of my emails
You need to log in before you can comment on or make changes to this bug.