Nighly has no screenshot support long long long time ago...............es. until....now. WHY?

RESOLVED INVALID

Status

()

RESOLVED INVALID
a year ago
11 months ago

People

(Reporter: drnoom, Unassigned, NeedInfo)

Tracking

56 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170713100311
Hello,

Could you please provide more details about the issue that you are having?
Flags: needinfo?(drnoom)
OS: Unspecified → Android
Hardware: Unspecified → ARM
Closing this bug as invalid since no information regarding the issue was provided. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.