If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Object inspector does not show Set entries.

RESOLVED DUPLICATE of bug 1380709

Status

()

Firefox
Developer Tools: Console
RESOLVED DUPLICATE of bug 1380709
2 months ago
2 months ago

People

(Reporter: Oriol, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 months ago
1. Open the new console frontend
2. Enter new Set([0,1,2,3,4,5,6,7,8,9,10])
3. Not all the entries fit in the preview, so expand the object

Result: object inspector does not show the Set entries.
(Reporter)

Updated

2 months ago
See Also: → bug 1380709

Updated

2 months ago
Whiteboard: [console-html] [triage]
This is tracked at https://github.com/devtools-html/devtools-core/issues/494
Depends on: 1380790
Marking this as dupe since all the necessary work will happen in Github and in Bug 1380709.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380709

Updated

2 months ago
Whiteboard: [console-html] [triage]
No longer depends on: 1380790
Depends on: 1383797
You need to log in before you can comment on or make changes to this bug.