If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Favicon load is not shown in DevTools > Network tab

RESOLVED DUPLICATE of bug 918293

Status

()

Firefox
Developer Tools: Netmonitor
RESOLVED DUPLICATE of bug 918293
3 months ago
3 months ago

People

(Reporter: Jakub Czerny, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170713100259

Steps to reproduce:

1. Open DevTools > Network tab (F12)
2. Open page "mozilla.org"
3. Open "Page Info" > Media (Ctrl + I) and compare list of icons in Page Info with requests in Network tab.


Actual results:

There are icons in Page Info > Media but these icons are not mentioned in Network tab


Expected results:

All records in Page Info > Media should have corresponding record in Network tab
(Reporter)

Comment 1

3 months ago
It also applies to the latest nightly - 56.0a1 (2017-07-13) (64-bit).

Updated

3 months ago
Component: Untriaged → Developer Tools: Netmonitor

Updated

3 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918293
You need to log in before you can comment on or make changes to this bug.