41.64% tp5n nonmain_normal_fileio (windows7-32) regression on push 86a96e12230d (Wed Jul 12 2017)

RESOLVED DUPLICATE of bug 1380630

Status

()

Core
Graphics: WebRender
RESOLVED DUPLICATE of bug 1380630
6 months ago
6 months ago

People

(Reporter: jmaher, Unassigned)

Tracking

(Blocks: 1 bug, {perf, regression, talos-regression})

53 Branch
perf, regression, talos-regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
Talos has detected a Firefox performance regression from push:

https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=86a96e12230d

As author of one of the patches included in that push, we need your help to address this regression.

Regressions:

 42%  tp5n nonmain_normal_fileio windows7-32 opt e10s     369,434,779.92 -> 523,285,860.42


You can find links to graphs and comparison views for each of the above tests at: https://treeherder.mozilla.org/perf.html#/alerts?id=7909

On the page above you can see an alert for each affected platform as well as a link to a graph showing the history of scores for this test. There is also a link to a treeherder page showing the Talos jobs in a pushlog format.

To learn more about the regressing test(s), please see: https://wiki.mozilla.org/Buildbot/Talos/Tests

For information on reproducing and debugging the regression, either on try or locally, see: https://wiki.mozilla.org/Buildbot/Talos/Running

*** Please let us know your plans within 3 business days, or the offending patch(es) will be backed out! ***

Our wiki page outlines the common responses and expectations: https://wiki.mozilla.org/Buildbot/Talos/RegressionBugsHandling
(Reporter)

Updated

6 months ago
Component: Untriaged → Graphics: WebRender
Product: Firefox → Core
(Reporter)

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380630
You need to log in before you can comment on or make changes to this bug.