Drop an event when User signs in or signs up for FxA

VERIFIED FIXED

Status

()

Firefox for iOS
Telemetry
VERIFIED FIXED
9 months ago
7 months ago

People

(Reporter: Jean Collings (Maternity Leave 4/6/18 - ping Kat Plam for Leanplum, Michele Warther for Snippets), Assigned: bkmunar)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios8.2, fxios-v8.2 ?, fxios-v8.3 verified)

Details

(Whiteboard: [MobileCore][MMA])

Attachments

(1 attachment, 1 obsolete attachment)

PR
55 bytes, text/x-github-pull-request
st3fan
: review+
Details | Review | Splinter Review
Looking to create an event when a user actually signs in /signs up for FxA. This will help us figure which message creates higher conversions.

Comment 1

9 months ago
This one doesn't need you to keep state - just whenever the user has signed into FxA, drop an event.
Assignee: sdaswani → bmunar
(Assignee)

Comment 2

9 months ago
Created attachment 8886704 [details] [review]
PR
Attachment #8886704 - Flags: review?(sdaswani)
(Assignee)

Updated

9 months ago
Duplicate of this bug: 1380847

Updated

9 months ago
Attachment #8886704 - Flags: review?(sdaswani) → review?(sarentz)

Updated

9 months ago
Whiteboard: [MobileCore][FxA]

Updated

9 months ago
status-fxios-v8.2: --- → ?
Whiteboard: [MobileCore][FxA] → [MobileCore][FxA][tracking-fxios 8.2]

Updated

9 months ago
tracking-fxios: --- → 8.2

Updated

9 months ago
Whiteboard: [MobileCore][FxA][tracking-fxios 8.2] → [MobileCore][MMA][tracking-fxios 8.2]
(Assignee)

Comment 4

9 months ago
Created attachment 8893057 [details] [review]
PR

Updated

9 months ago
Attachment #8893057 - Flags: review?(sarentz)

Updated

9 months ago
Attachment #8886704 - Flags: review?(sarentz)

Updated

8 months ago
Whiteboard: [MobileCore][MMA][tracking-fxios 8.2] → [MobileCore][MMA]

Updated

8 months ago
Attachment #8886704 - Attachment is obsolete: true

Updated

8 months ago
Attachment #8893057 - Flags: review?(sarentz) → review+
Landed on master, uplifted to v8.x
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → FIXED

Comment 6

7 months ago
Verifying as fix on beta 8.3(5817).

Updated

7 months ago
Status: RESOLVED → VERIFIED
status-fxios-v8.3: --- → verified
You need to log in before you can comment on or make changes to this bug.