Closed Bug 1380983 Opened 4 years ago Closed 4 years ago

Fennec Bookmark Management: wrong name displayed when editing folders

Categories

(Firefox for Android Graveyard :: General, defect)

56 Branch
ARM
Android
defect
Not set
normal

Tracking

(firefox56 verified)

VERIFIED FIXED
Firefox 56
Tracking Status
firefox56 --- verified

People

(Reporter: sflorean, Assigned: jwu)

References

Details

Attachments

(1 file)

Environment: 
Device: Asus Zenpad 8(Android 6.0.1);
Build: Nightly 56.0a1 (2017-07-13);

Steps to reproduce:
1. Go to Bookmarks Panel and add a folder A;
2. Long tap on folder A;
3. Tap on edit;

Expected result:
"Edit folder" name is displayed on top of the page.

Actual result:
"Edit bookmark" name is displayed on top of the page.
Could you please take a look at this? If a string change is required, we'd need to have it done ASAP.
Flags: needinfo?(topwu.tw)
Oops, sorry for missing this bug.
Assignee: nobody → topwu.tw
Flags: needinfo?(topwu.tw)
Comment on attachment 8889131 [details]
Bug 1380983 - Show title as "Edit Folder" when editing a bookmark folder.

https://reviewboard.mozilla.org/r/160162/#review165536

Works for me. Wouldn't you want to remove default title from toolbar though? I'm not sure if that matters.
Attachment #8889131 - Flags: review?(gkruglov) → review+
Keywords: checkin-needed
Pushed by cbook@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d1521ab5024f
Show title as "Edit Folder" when editing a bookmark folder. r=Grisha
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/d1521ab5024f
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 56
Verified as fixed on build 56.0a1 (2017-07-25);
Device: Huawei MediaPad M2 (Android 5.1.1), LG G4 (Android 6.0.1).
Status: RESOLVED → VERIFIED
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.