dragging link onto bookmarks in toolbar make mozilla go crazy

VERIFIED DUPLICATE of bug 96504

Status

--
critical
VERIFIED DUPLICATE of bug 96504
17 years ago
14 years ago

People

(Reporter: mozbug1, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

I accidentally dragged the 'home' button onto the 'bookmarks' button.  I
couldn't get the bookmarks menu to go away.  I couldn't do anything with my
mouse pointer. I couldn't close mozilla or switch desktops.

I got the same behavior when I dragged the url from the url bar onto the
bookmarks button, but there at least I was able to get rid of it by clicking
'add bookmark'.

Reproducible: Always
Steps to Reproduce:
1. Drag the home button onto the bookmarks button.


Actual Results:  The bookmark menu won't go away

Expected Results:  dunno, an add bookmark box pops up?

Don't try this unless you have a way to kill mozilla by switching to a virtual
terminal or something.

I'm using KDE

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 96504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.