quick search disables buttons on mail toolbar

VERIFIED DUPLICATE of bug 134893

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 134893
17 years ago
14 years ago

People

(Reporter: Dawn Endico, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
quite often when i use mail quick search, several of the buttons on the
mail toolbar become disabled and I can't reply to mail unless i either
open the message in its own window or clear the search term. 

This happens maybe half the time. Just now i was testing it by searching for
messages from sspitzer and came up with enough to scroll the screen. then
I did a search for someone who only had a few messages and now things are
working again.

when things are broken i can get the buttons re-enabled by pressing clear and
clicking on a message in the thread pane.

the disabled buttons are "reply, reply all, forward, and two or 3 more to
the right of that. (file and delete i think)

Comment 1

17 years ago
Are these the same buttons that should be disabled when no message is displayed?
These buttons seem to have a mind of their own...
(Assignee)

Comment 2

17 years ago
what build are you using. This is a dup of bug 134893 after reading the
description. 

*** This bug has been marked as a duplicate of 134893 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.