Closed Bug 1381074 Opened 2 years ago Closed 2 years ago

Allow (downloadable) blocklisting of advanced layers

Categories

(Core :: Graphics, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla56
Tracking Status
firefox56 --- fixed

People

(Reporter: milan, Assigned: milan)

References

Details

Attachments

(1 file)

We need to recognize the advanced layers features for the downloadable blocklists.
Assignee: nobody → milan
Comment on attachment 8886657 [details]
Bug 1381074: Have downloadable blocklist recognize advanced layers.

https://reviewboard.mozilla.org/r/157446/#review162594
Attachment #8886657 - Flags: review?(dvander) → review+
Pushed by msreckovic@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b08d78d02da1
Have downloadable blocklist recognize advanced layers. r=dvander
https://hg.mozilla.org/mozilla-central/rev/b08d78d02da1
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla56
You need to log in before you can comment on or make changes to this bug.