Crash in java.lang.NullPointerException: Attempt to invoke virtual method ''boolean java.lang.String.startsWith(java.lang.String)'' on a null object reference at org.mozilla.gecko.home.BrowserSearch.findAutocompletion(BrowserSearch.java)

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
--
critical
RESOLVED WORKSFORME
11 months ago
3 months ago

People

(Reporter: kr1shna, Unassigned)

Tracking

56 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

11 months ago
This bug was filed from the Socorro interface and is 
report bp-1f047f19-2422-473d-999c-8fff20170628.
=============================================================
Component: General → General
Product: Toolkit → Firefox for Android
Hasn't crashed since October.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.