stylo: Crash in mozalloc_abort | abort | geckoservo::glue::Servo_GetProperties_Overriding_Animation

RESOLVED WORKSFORME

Status

()

Core
CSS Parsing and Computation
P3
critical
RESOLVED WORKSFORME
8 days ago
3 days ago

People

(Reporter: cpeterson, Unassigned)

Tracking

(Blocks: 1 bug, {crash, steps-wanted})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

8 days ago
This bug was filed from the Socorro interface and is 
report bp-dbb83177-e614-4e9b-94ca-ab9830170714.
=============================================================

Updated

5 days ago
Keywords: steps-wanted
I need any url or idea to reproduce this bug. :(
(Reporter)

Comment 2

5 days ago
Moving to priority P3 because there is only one crash report and, unfortunately, it doesn't have a URL or comments from the user.
Priority: P1 → P3
Let's close it given that there is no more crash report coming in, and nothing actionable in this bug.

Animation stuff has got many updates over the past week, so this could be something which has been fixed somewhere.
Status: NEW → RESOLVED
Last Resolved: 3 days ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.