ALT Tags not showing when MouseOver images.

VERIFIED WONTFIX

Status

VERIFIED WONTFIX
17 years ago
14 years ago

People

(Reporter: Ben, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

When moving the mouse over an image, the Alt Tag is not showing as a ToolTip.

Comments:

I know that the standard's surgest that Alt Tage are used as a replacment to
images using text-only browsers.  However, I am a commercial CGI programmer, and
often use Alt Tage to display extra information against an image.  For instance,
a desk top diary showing icons for events, can show details my moving the mouse
over the image.

I and other CGI programmer use the method extensivally, as it enhances the
ability of a page without the need for extensive JavaScript.

As a programmer, I would personally like the ability to change the font, show
time and deleay time for Alt Tags.  But most of all, to see them to start with.


Reproducible: Always
Steps to Reproduce:
1. Access any page with Alt Tage against images.
2. Move mouse over image.
3. No Alt Tag is shown.

Comment 1

17 years ago
Ben: Solution is very simple - use ATL as text-replacement to image and text in
TITLE attribut as text for tooltips. 

BTW I'm also developer and I don't agree with changing standard behavior of
browser to anything else to complain small group of developers creating bad HTML
code.

-> WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → WONTFIX
(Assignee)

Comment 2

17 years ago
verified wontfix

The ALT-TAG should not display a tooltip.


Status: RESOLVED → VERIFIED

Comment 3

17 years ago
*** Bug 138502 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.