filtered mails will appear after next start in inbox

VERIFIED DUPLICATE of bug 136636

Status

MailNews Core
Filters
--
major
VERIFIED DUPLICATE of bug 136636
16 years ago
10 years ago

People

(Reporter: Marco Braeuner, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020412
BuildID:    20020412

All my filterd mails which are moved to subfolders will appear after a new start
from Mozilla Messenger in my inbox again.
I can find this mails twice (in the folder they are moved and in the inbox).
I'm deleting all mails from the server if they are delivered at the first time.

Reproducible: Always
Steps to Reproduce:
1. open mozilla mail
2. get messages
3. have look if the filtered mails are in the correct folder
4. close all mozilla instances
5. open the messenger again 

Actual Results:  the filtered mails will be found in the inbox and in the
correct subfolder for the filter

Expected Results:  filterd mails should not appear in the inbox

Comment 1

16 years ago
changed assignee
Assignee: mscott → naving
Component: Mail Back End → Filters
QA Contact: gayatri → laurel
(Assignee)

Comment 2

16 years ago
Are you using mozilla 1.0 branch builds. If so it is a dup of 136636. 
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 136636 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.