Stylo: Crash in geckoservo::glue::Servo_ResolveStyle

RESOLVED DUPLICATE of bug 1381475

Status

()

Core
CSS Parsing and Computation
--
critical
RESOLVED DUPLICATE of bug 1381475
7 months ago
2 months ago

People

(Reporter: milan, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 months ago
This bug was filed from the Socorro interface and is 
report bp-1fe894ec-11e1-4e87-8778-ba0270170717.
=============================================================

Reviewing patch on bug 981818, clicking + to expand 1000+ lines of unchanged code.

Not sure if stylo bugs go under Core:Layout or elsewhere.
(Reporter)

Comment 1

7 months ago
> 
> Not sure if stylo bugs go under Core:Layout or elsewhere.

Core:CSS Parsing and Computation with Style in the subject is apparently the way to go.
Component: Layout → CSS Parsing and Computation
Summary: Crash in geckoservo::glue::Servo_ResolveStyle → Stylo: Crash in geckoservo::glue::Servo_ResolveStyle
Could this be a duplicate of bug 1381475?

Updated

7 months ago
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381475
Comment hidden (spam)
You need to log in before you can comment on or make changes to this bug.