Intermittent autophone-talos PROCESS-CRASH | autophone-talos | application crashed [@ MessageLoop::PostTask_Helper]

RESOLVED DUPLICATE of bug 1392705

Status

()

P3
critical
RESOLVED DUPLICATE of bug 1392705
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Updated

a year ago
Duplicate of this bug: 1381548

Updated

a year ago
See Also: → bug 1359148

Updated

a year ago
See Also: → bug 1376751

Updated

a year ago
See Also: → bug 1381910

Updated

a year ago
Summary: Intermittent autophone-talos | application crashed [@ MessageLoop::PostTask_Helper] → Intermittent autophone-talos PROCESS-CRASH | autophone-talos | application crashed [@ MessageLoop::PostTask_Helper]
14 failures in 822 pushes (0.017 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 10
* mozilla-inbound: 4

Platform breakdown:
* android-7-1-armv8-api15: 9
* android-6-0-armv8-api15: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1381547&startday=2017-07-17&endday=2017-07-23&tree=all
10 failures in 1008 pushes (0.01 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 5
* mozilla-inbound: 4
* mozilla-central: 1

Platform breakdown:
* android-7-1-armv8-api15: 10

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1381547&startday=2017-07-24&endday=2017-07-30&tree=all
11 failures in 888 pushes (0.012 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 6
* mozilla-inbound: 5

Platform breakdown:
* android-7-1-armv8-api15: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1381547&startday=2017-07-31&endday=2017-08-06&tree=all
10 failures in 901 pushes (0.011 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 6
* mozilla-inbound: 3
* mozilla-release: 1

Platform breakdown:
* android-7-1-armv8-api15: 10

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1381547&startday=2017-08-07&endday=2017-08-13&tree=all
24 failures in 949 pushes (0.025 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 20
* mozilla-inbound: 3
* mozilla-central: 1

Platform breakdown:
* android-7-1-armv8-api15: 24

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1381547&startday=2017-08-14&endday=2017-08-20&tree=all
:bc, is this test (tp4m) still running?  I know we disabled a couple tests recently
Flags: needinfo?(bob)

Comment 8

a year ago
We are still running on Android 6.0 / Nexus 6P on all branches. https://treeherder.mozilla.org/#/jobs?repo=autoland&filter-searchStr=tpn&exclusion_profile=false&group_state=expanded etc.
Flags: needinfo?(bob)
2 failures in 908 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-beta: 1
* autoland: 1

Platform breakdown:
* android-7-1-armv8-api15: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1381547&startday=2017-08-21&endday=2017-08-27&tree=all
Depends on: 1394428
Priority: -- → P3

Comment 10

a year ago
I believe this is fixed. We are just waiting to be sure.

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392705
You need to log in before you can comment on or make changes to this bug.