Closed Bug 1381625 Opened 2 years ago Closed 2 years ago

Rename ActionOverlayTableViewController

Categories

(Firefox for iOS :: Menu and Toolbar, enhancement, P1)

Other
iOS
enhancement

Tracking

()

RESOLVED FIXED
Iteration:
1.26

People

(Reporter: farhan, Assigned: farhan)

References

Details

(Whiteboard: [MobileCore][Photon])

Attachments

(1 file)

55 bytes, text/x-github-pull-request
justindarc
: review+
Details | Review
This class is simply an ActionSheet. How it is implemented internally via a TableView/collectionView is irrelevant. 

This UI element is exactly like an ActionSheet except you can also provide an image to go along with each button.

Rename this to PhotonActionSheet or something similar
Attached file Pull Request
Attachment #8887231 - Flags: review?(jdarcangelo)
Attachment #8887231 - Flags: review?(jdarcangelo) → review+
Assignee: nobody → fpatel
Iteration: --- → 1.25
Priority: -- → P1
master https://github.com/mozilla-mobile/firefox-ios/commit/b6d1b35a3c0aef82f1482748812a060b3547ce2a
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Whiteboard: [MobileCore][Photon]
Iteration: 1.25 → 1.26
You need to log in before you can comment on or make changes to this bug.