Status

()

Firefox
Sync
P1
normal
RESOLVED FIXED
3 months ago
17 days ago

People

(Reporter: tcsc, Assigned: tcsc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Sync Q3 OKR])

Attachments

(1 attachment)

(Assignee)

Description

3 months ago
Similar to bug 1349070, this is for flattening the complete set of sync engine data in telemetry so it can be used in redash.
(Assignee)

Updated

3 months ago
Assignee: nobody → tchiovoloni
Status: NEW → ASSIGNED
(Assignee)

Updated

3 months ago
Priority: P2 → P1
Whiteboard: [Sync Q3 OKR]
(Assignee)

Comment 1

2 months ago
Created attachment 8900418 [details] [review]
Implement a sync view that flattens sync engine data
(Assignee)

Updated

a month ago
See Also: → bug 1400041
(Assignee)

Comment 2

17 days ago
The patch attached has landed, and any further work is now being tracked by other bugs.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 days ago
Resolution: --- → FIXED
(Assignee)

Updated

17 days ago
Duplicate of this bug: 1349070
You need to log in before you can comment on or make changes to this bug.