Add server log support to new console frontend

RESOLVED DUPLICATE of bug 1307889

Status

()

Firefox
Developer Tools: Console
RESOLVED DUPLICATE of bug 1307889
5 months ago
5 months ago

People

(Reporter: bgrins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 months ago
This will require a new filter button for "Server", dispatching server log packets in webconsole-connection-proxy, and handling the packets in the new frontend

Updated

5 months ago
Whiteboard: [console-html] → [console-html] [triage]

Updated

5 months ago
Flags: qe-verify?
Priority: -- → P3
Whiteboard: [console-html] [triage] → [reserve-console-html]
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1307889

Updated

5 months ago
Flags: qe-verify?
Priority: P3 → --
Whiteboard: [reserve-console-html]
You need to log in before you can comment on or make changes to this bug.