Upgrade to CodeMirror 5.27.4

RESOLVED FIXED in Firefox 56

Status

enhancement
P3
normal
RESOLVED FIXED
2 years ago
Last year

People

(Reporter: gl, Assigned: gl)

Tracking

unspecified
Firefox 56
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox56 fixed)

Details

Attachments

(1 attachment)

No description provided.
Comment on attachment 8887729 [details]
Bug 1381689 - Upgrade to CodeMirror 5.27.4.

https://reviewboard.mozilla.org/r/158632/#review164336

Looks OK, thanks for updating the instructions in the readme

::: devtools/client/sourceeditor/codemirror/README:8
(Diff revision 1)
>  a mode is available for the language you are coding in, it will color your
>  code, and optionally help with indentation.
>  
>  # Upgrade
>  
>  Currently used version is 5.16.0. To upgrade: download a new version of

This version number should be updated
Attachment #8887729 - Flags: review?(bgrinstead) → review+
Duplicate of this bug: 1338659
https://hg.mozilla.org/mozilla-central/rev/718e6989c872
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 56
Blocks: 1383772
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.