Open History conflicts with Hide app

VERIFIED DUPLICATE of bug 74244

Status

()

--
major
VERIFIED DUPLICATE of bug 74244
17 years ago
17 years ago

People

(Reporter: moonshark, Assigned: aaronlev)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031005

The standard on OS X is for command-H (apple-H) to hide the app, please adopt
that default and change open history to command-shift-H. If for XPLAT reasons
you do not prefer to make it the default, please provide an option for the user
to change it in the prefs.

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla
2. Command-H
3. Mozilla is not hidden, but the history window opens

Actual Results:  Mozilla is not hidden, but the history window opens

Expected Results:  Mozilla should be hidden
-> Keyboard Navigation

I dunno what the spec says about this...
Assignee: Matti → aaronl
Component: Browser-General → Keyboard Navigation
QA Contact: imajes-qa → sairuh
Spec says we suck.

This is partially fixed.  History no longer opens, but the window is not hidden
either.

*** This bug has been marked as a duplicate of 74244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.