possible infinite loop with filters

RESOLVED DUPLICATE of bug 1368056

Status

RESOLVED DUPLICATE of bug 1368056
a year ago
a year ago

People

(Reporter: pollti, Unassigned)

Tracking

unspecified

Thunderbird Tracking Flags

(thunderbird52 affected)

Details

(Reporter)

Description

a year ago
STR:
#Create a filter moving all messages containining "Hello" in subject to folder "folder1".
#Create a filter moving all messages containining "world" in subject to folder "folder2".
#Send a message with subject "Hello world" to the approriate account.

Current result:
The message is being moved from folder1 to folder2 and back in an infinite loop.

Expected result:
All filters should be executed once.

TB seems to repeat all filters if one filter moved the message.

Testet on Mac OS X, Win 10 and Linux.

Comment 1

a year ago
This is a slight different, but I think it's a Dupe of Bug 1368056
(Reporter)

Updated

a year ago
See Also: → bug 1368056
(In reply to Alfred Peters from comment #1)
> This is a slight different, but I think it's a Dupe of Bug 1368056

agree. Let's dupe, and if a fix for that bug doesn't help Tim's then we can reopen this bug
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
See Also: bug 1368056
Duplicate of bug: 1368056
You need to log in before you can comment on or make changes to this bug.