If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Calendar should be standard component of Mozilla

VERIFIED DUPLICATE of bug 182076

Status

Calendar
General
VERIFIED DUPLICATE of bug 182076
16 years ago
11 years ago

People

(Reporter: imran.geriskovan, Assigned: Mike Potter)

Tracking

({meta})

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+) Gecko/20020417
Calendar should be standard component of Mozilla in shortest possible time.
That way you will receive more bug reports and feedback.
(Assignee)

Comment 1

16 years ago
Calendar will go into the build system when it is ready, and after Mozilla 1.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Is there a tracker bug for integrating the Calendar into the standard Mozilla
distribution ?
(Reporter)

Comment 4

15 years ago
I would like to see it exists. :)
I'm now using 1.2a..
Does this mean that I can reopen this bug <ggg> :)?

Comment 5

15 years ago
Ok, so lets create a tracking bug =)

Which bugs do block calendar integration ?

Last time I checked there was a libical-problem (maybe fixed by bug 117682), but
I can't find much bugs here dealing with calendar anyway.
Status: VERIFIED → UNCONFIRMED
Keywords: meta
OS: Windows 2000 → All
Hardware: PC → All
Resolution: INVALID → ---
Summary: Calendar should be standard component of Mozilla in shortest possible time → Calendar should be standard component of Mozilla

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

15 years ago
Why should the calendar be a standard part of Mozilla or Netscape.  At most it
should be installation option.  I don't want, or need a calendar adding to the
blui any more than I want AIM or a spell checker.  These should all be install
OPTIONS, selectable by the user (who should know best what he needs and how he
works).  The MOST frustrating thing about Mozilla/Netscape is that 'they' (the
Mozilla development team) seem to think they know what their potential Customers
want.

Comment 7

15 years ago
IMO it should be a component of the standard distribution of Mozilla, as in
option in the installer. I don't think this bug is about integration as in type
ahead find.

Comment 8

15 years ago
According to http://komodo.mozilla.org/planning/branches.cgi :

Projects on Deck :: Calendar 
Adding in the calendar application to nightly builds. The calendar is already
being built and can be installed via XPI at
http://www.mozilla.org/projects/calendar/

Scheduled for Mozilla 1.3

Comment 9

15 years ago
Default QA Contact for Calendar has changed.  If you wish to remain the QA
contact for this bug, feel free to change it back.
QA Contact: colint → brantgurganus2001
(Assignee)

Comment 10

15 years ago

*** This bug has been marked as a duplicate of 182076 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 11

15 years ago
vfy
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.