Scroll bar rendering problem is back

RESOLVED DUPLICATE of bug 138472

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 138472
16 years ago
14 years ago

People

(Reporter: imran.geriskovan, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+) Gecko/20020417

Scroll bar rendering problem is back.
When I scroll using scroll bar the background of the scroll bar is not repainted
as a smooth area.
(Assignee)

Comment 1

16 years ago
wfm with win2k build 20020417..

Have you installed mozilla over an older build ?
if yes: please deinstall/reinstall
(Reporter)

Comment 2

16 years ago
Yes it is installed over 0.9.9
(Assignee)

Comment 3

16 years ago
Is it fixed if you uninstall mozilla and reinstall it again ?

(Do you use the installer or the .zip builds ?)
(Reporter)

Comment 4

16 years ago
Unfortunately, I will not able to deinstall and install it in a short time.

(I've used "installer")

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 138472 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.