Closed Bug 138196 Opened 23 years ago Closed 23 years ago

"Reload image" in context menu

Categories

(SeaMonkey :: UI Design, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 35130

People

(Reporter: atmjav, Assigned: marlon.bishop)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020408
BuildID:    2002040803

I think there could be comfartable if there was "reload image" item in the image
context menu.
To marlon.  Should we add this to the context menus (my personal vote is "no",
but....)
Assignee: sgehani → marlon
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Hardware: PC → All
QA Contact: paw → sairuh
Isn't it a DUP of bug #35130?
That it is.

*** This bug has been marked as a duplicate of 35130 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
No longer blocks: 135841
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.