Can't Make Selection after install

RESOLVED WORKSFORME

Status

()

Core
Selection
--
major
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Tom Taylor, Assigned: mjudge)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After installing and launch of browser, the dialog opens and asks if you want to
set as default browser. I can't select anything (Cancel, No, or Yes) I have to
launch Task Manager and end program.

Home system is Windows XP, browser build 2002041603
(Reporter)

Comment 1

16 years ago
Looks like it works with 2002041711 build.

Comment 2

16 years ago
WinXP / 2002053012 / JRE 1.4.0-rc

WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.