Rendering problem after resizing window on windows

RESOLVED FIXED

Status

()

Core
Graphics: WebRender
RESOLVED FIXED
11 months ago
11 months ago

People

(Reporter: sotaro, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

(Reporter)

Description

11 months ago
Angle related rendering problem was addressed by Bug 1372083. But similar problem happened with resizing window.

And I saw the problem with layout/reftests/border-radius/color-layer-1a.html and multiple times resizing.
(Reporter)

Comment 1

11 months ago
I confirmed that the problem was addressed with https://github.com/servo/webrender/pull/1487.
(Reporter)

Updated

11 months ago
Depends on: 1380645
(Reporter)

Updated

11 months ago
Blocks: 1311790
(Reporter)

Updated

11 months ago
Whiteboard: [gfx-noted]
(Reporter)

Comment 2

11 months ago
Confirmed that the problem was addressed.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.