If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash: reply after opening a link from the message body in a new window

RESOLVED WORKSFORME

Status

MailNews Core
Composition
--
critical
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: marina, Assigned: Jean-Francois Ducarroz)

Tracking

({crash, stackwanted})

Trunk
mozilla1.0.1
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
*** observed with 2002-04-18-03 trunk build ****
Steps to reproduce:
- select a file with a link in the message body;
- rightclick, chose "Open in a new window" menu item;
- after the file is open click on the Reply to reply to the selected message;
- observe the crash, incident ID to follow.
(Reporter)

Comment 1

16 years ago
incident ID 5345829
Severity: normal → major
(Assignee)

Comment 2

16 years ago
probably a dup of bug 138138
(Reporter)

Comment 3

16 years ago
probably, but i don't crash on Send/Compose and Reply...unless i open the link.

Updated

16 years ago
Severity: major → critical
Keywords: crash, stackwanted
(Assignee)

Comment 4

16 years ago
Using Mozilla RC1 on Win2K, I am not able to reproduce this crash. Also, the
talkback doesn't give use much info :-(

Marina, are you able to reproduce this crash?
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0.1

Comment 5

14 years ago
unable to reproduce this crash with windows Mozilla 1.7 beta
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.