Milestone change not recognized

RESOLVED WORKSFORME

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED WORKSFORME
16 years ago
5 years ago

People

(Reporter: Stephen Rasku, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
I changed the milestone on bug 125066 from 2.18 to 2.16.  When I look at the
bug, I can see that it is "Bugzilla 2.16" but when I query for it, it still says
"Bugzilla 2.18".

A good query to reporoduce this is to search for Bugzilla bugs with the word
"milestone" in the summary.

Comment 1

16 years ago
I believe you're running into the "shadow database" used on 
bugzilla.mozilla.org.  It is a copy of the primary database
that is used for querying and other purposes to take the load
off the primary database.  Sometimes the replication to the
shadow database falls behind, though.  (See Bug 75840.)

The activity for the bug lists it as having a 2.16 milestone:

http://bugzilla.mozilla.org/show_activity.cgi?id=125066

This bug should probably be closed as RESOLVED INVALID or
RESOLVED WORKSFORME.
(Reporter)

Comment 2

16 years ago
It seems to be caught up now.  How long does this take?
Depending on the server load, anywhere from 10 seconds to an hour.  (I've seen
it longer than that, too, if something gets broken, which happens occassionally).
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.