utexas.edu - Prometheus course system warns that NS 6.x doesn't support some functionality

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
--
minor
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: //, Unassigned)

Tracking

Details

(Whiteboard: [insult], URL)

(Reporter)

Description

16 years ago
When loading the webpage, a javascript message popup says:
PLEASE NOTE: You are using Netscape Navigator 6.x which does not support some
form functionality. You will not be able to submit all forms within Prometheus,
or use many advanced features.  For best results, please download a different
version of Netscape or Internet Explorer.

If someone needs an account in order to login and look around, I can create an
account for you.
damn messange - true problems?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
->evang500
Keywords: evang500
Whiteboard: [insult]
got a very interestion mail:
The Admin IS using Mozilla 1.0 (!) and has never had any problem. If I
understand him right, his company doesn't want him supporting Netscape 6
officially...

Updated

15 years ago
OS: Windows 2000 → All
Hardware: PC → All
Summary: Prometheus course system - warns that NS 6.x doesn't support some functionality → utexas.edu - Prometheus course system warns that NS 6.x doesn't support some functionality

Comment 4

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
Component: US Edu → English US
QA Contact: z-caillon-obsolete2 → english-us

Comment 5

4 years ago
URL forwards to another site. No warning is shown.
[closeme]

Comment 6

4 years ago
Assuming it would be wontfixed even if it doesn't work with NS6 now anyway.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.