Menu searches should use default search engine

VERIFIED DUPLICATE of bug 86063

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 86063
16 years ago
13 years ago

People

(Reporter: David Balch, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

When calling up search through the menu bar:
 a) Tools > Search the Web
or
 b) Tools > Search > Search the Web
Netscape search is called up instead of the default search engine specified in
prefs.

Reproducible: Always
Steps to Reproduce:
1. Set default search engine to Google in prefs
2. Click Tools > Search the Web


Actual Results:  Loads http://home.netscape.com/escapes/search/ntsrchrnd-D.html

Expected Results:  Loads http://www.google.com

Comment 1

16 years ago
Dup of bug 86063.

*** This bug has been marked as a duplicate of 86063 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.