Status

()

VERIFIED WONTFIX
17 years ago
17 years ago

People

(Reporter: kcoskey, Assigned: pavlov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hi,
   I noticed that when an image file is absent, the alternate text for the image
does not appear in the mozilla brower.  I am using version 0.9.9, build
2002031104.  I was using my own web page, and my img tag did include an alt
attribute.  I am using a gif file for the image.  I moved the gif file to
another directory and displayed the page.  The alternate text did not appear. 
Can you duplicate this problem?

Kevin Coskey

Comment 1

17 years ago
reassigning
Assignee: morse → pavlov
Component: Image Management → ImageLib
QA Contact: tever → tpreston
Kevin, what build are you using?  Do you have a testcase?  I cannot reproduce
this problem on a current Linux build....

Comment 3

17 years ago
WFM win xp build 2002041512
(Reporter)

Comment 4

17 years ago
I am changing this bug to resolved.  I have been working on Windows 2000, and I 
had originally viewed my test case on IE and noticed that the alternate text 
appeared there as a tool tip, whether or not the gif file was present.  The 
tool tip did not appear in Mozilla when the gif file was missing, so I thought 
there was a problem.  I couldn't see the alternate text on the web page because 
I was controlling the width of the image.  The width was so small that the 
alternate text could not be displayed.  When I increased the width, I noticed 
the alternate text.  A distilled test case follows below.  Pilot error strikes 
again.  Sorry for the trouble.

Kevin



<html>
<head>
<title>Missing image test case</title>
</head>
<body>
<img src="missing_img.gif" style="width:25px;" alt="Where's the image?">
</body>
</html>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Comment 5

17 years ago
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.