Closed Bug 138246 Opened 20 years ago Closed 20 years ago

Load of page intermittently stuck on: Sending request to ...

Categories

(Core :: Networking: HTTP, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 54031

People

(Reporter: j.udijana, Assigned: darin.moz)

Details

Attachments

(4 files)

.
13.28 KB, text/plain
Details
.
18.51 KB, text/plain
Details
.
120.21 KB, text/plain
Details
.
347.78 KB, text/plain
Details
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET 
CLR 1.0.3705)
BuildID:    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1) 
Gecko/20020417

Trying to load the page http://w3-5.ibm.com/emea/nl/w3nl.nsf often gets stuck 
and the status bar stays in: Sending request to w3.ibm.com...

I have this URL set as my home page and after clicking the home button several 
times the page loads ok.
But as soon as I hit the home button again or reenter the URL in the URL bar 
the above situation can return after which I click several times again to 
reload it without problems.
I never saw this problem when hitting the reload button after the page got 
stuck though...

I just noticed this behaviour in builds starting from 0.9.9.
No problem with netscape 6.2.1 (0.9.4).

Reproducible: Always
Steps to Reproduce:
1.open browser
2.because it's my home page: problem

or if I set home page to blank:
1. open browser
2. load page by clicking home button or by CTRL-SHIFT-L and enter URL or enter 
URL in URL bar and hit enter or load.

Actual Results:  Often blank screen or screen filled with contents of old non-
refresh contents of previous page with in the status bar: Sending request to 
w3.ibm.com...

Expected Results:  Always load the page.

The site is run on a notes5 server. Sofar this is the only page I have 
problems with. After the page loads I have no more problem with the links on 
this page.
the server does not appear to be up and running, or is it behind a firewall?  is
this an internal site?
Darin: look at the URL field and behind the URL :-)
oh, ic :(

reporter: can you capture a HTTP log for us?  all you need to do is set some
environment variables before running mozilla.  from a DOS prompt:

c:\> set NSPR_LOG_MODULES=nsHttp:5
c:\> set NSPR_LOG_FILE=c:\http.log
c:\> cd \path\to\mozilla
c:\path\to\mozilla\> .\mozilla.exe

reproduce problem (if possible) and attach c:\http.log to this bug report.  thx!
Attached file .
Attached file .
Attached file .
Attached file .
After startup the page did not load, 
Tested the reload with which until now I never had a problem -> this failed :-(

Pressed home button and this loaded ok immediately for once,
Pressed home button again and this failed,
Pressed refresh button and this went ok as previously noticed.
Problem still in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020501

*** This bug has been marked as a duplicate of 54031 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Attachment #80186 - Attachment description: Happened right after startup of mozilla, page did not load. → .
Attachment #80187 - Attachment description: Another page not loading situation. Now I pressed home and this got stuck again. → .
Attachment #80188 - Attachment description: As previous, but now after pressing home button the page loaded. → .
Attachment #80191 - Attachment description: see comment → .
Comment on attachment 80186 [details]
.

>
Summary: Load of page intermittently stuck on: Sending request to w3.ibm.com... → Load of page intermittently stuck on: Sending request to ...
You need to log in before you can comment on or make changes to this bug.