Adding bookmark to bookmarks toolbar unhides the toolbar

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
11 months ago
11 months ago

People

(Reporter: Robert Orzanna, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170713134507

Steps to reproduce:

1. Hide bookmarks toolbar
2. Add bookmark to bookmarks toolbar


Actual results:

3. Bookmarks toolbar is shown


Expected results:

4. Keep bookmarks toolbar hidden because I intentionally set it to hidden

For me this is a bug, not a feature as described in https://bugzilla.mozilla.org/show_bug.cgi?id=1219788.

Updated

11 months ago
Component: Untriaged → Toolbars and Customization

Comment 1

11 months ago
You haven't really explained why this is a problem. Given bug 1219788 comment 21 I think we don't intend to change something here. Why file bugs in the toolbar if you always have it hidden? You can just file the bookmarks somewhere else...
Component: Toolbars and Customization → Bookmarks & History
Flags: needinfo?(robert)
(Reporter)

Comment 2

11 months ago
Gijs, fair point. Actually, I was using the toolbar to store my bookmarks I am accessing daily. 

However, I can as well just put them into another folder and don't use the toolbar at all. 

I was accessing those daily bookmarks from the sidebar. Hence, I didn't have to see the toolbar. 

I am marking this as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Flags: needinfo?(robert)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.