Status

Core Graveyard
Java: OJI
VERIFIED FIXED
16 years ago
8 years ago

People

(Reporter: Eric Dau, Assigned: Joe Chou)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This is the login page for our campus portal.  When you first go to the page it
gives you a "java not enabled" message.  This is generated by the standard
navigator.javaenabled check.  To get past this I go into "edit | preferences |
advanced" and uncheck the "Enable Java" box.  Then I go back in and re-check the
"Enable Java" box and go back to the url and it works.  I have to do this every
time I close mozilla completely and want to go to the url.  Any ideas?
-> Oji

Build ID, JRE version ?
Assignee: Matti → joe.chou
Component: Browser-General → OJI
QA Contact: imajes-qa → pmac
(Reporter)

Comment 2

16 years ago
Build ID is: 20020418
JRE version is: Java 2 v1.3.1

Comment 3

16 years ago
Reporter, newer versions of mozilla have been released since you last reported
having this problem.  This WFM with Linux nightly trunk build 2002061721.  Could
you please report on whether you still experience the undesired behavior with a
newer build so that this bug may be closed or confirmed as appropriate?  It
might also be helpful to download the newest version of the Java plugin (1.4.0
is available).  Thank you!
(Reporter)

Comment 4

16 years ago
Everything seems to be working properly now using Build# 2002053012.
Thank you for your help!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Comment 7

15 years ago
-- Verified in latest trunk build(20030521) on WinXP with JRE1.4.2_Beta. Works
fine. Marking VERIFIED.
Status: RESOLVED → VERIFIED
QA Contact: petersen → dsirnapalli

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.