Can't select only part of a line of text on this page

VERIFIED DUPLICATE of bug 58704

Status

()

Core
Selection
VERIFIED DUPLICATE of bug 58704
16 years ago
15 years ago

People

(Reporter: Håkan Waara, Assigned: mjudge)

Tracking

Trunk
mozilla1.0
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: EDITORBASE-, URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
- Tested using build 2002-03-13, Linux.

On hyatt's weblog, I can't select only part of a line. However, I can drag to
select a *whole* line.

Maybe it has something to do with the line-height CSS?
(Reporter)

Comment 1

16 years ago
To clarify the testcase a little:

try selecting only a word or a sentence under the "Point. Click..." heading.
This is impossible.

Comment 2

16 years ago
nominating for EDITORBASE
Whiteboard: EDITORBASE
Target Milestone: --- → mozilla1.0
editorbase triage: EDITORBASE-. Not inside composer or text field.
Whiteboard: EDITORBASE → EDITORBASE-
(Reporter)

Comment 4

16 years ago
Created attachment 80015 [details]
Very minimized testcase

Turns out that the problem has to do with the text-align:justify CSS property.
(Reporter)

Comment 5

16 years ago
Argh.

*** This bug has been marked as a duplicate of 58704 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

16 years ago
Attachment #80015 - Attachment is patch: false
Attachment #80015 - Attachment mime type: text/plain → text/html

Comment 6

15 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.