Firefox sync error message "Your email was just returned"

RESOLVED FIXED

Status

Cloud Services
Server: Firefox Accounts
RESOLVED FIXED
5 months ago
4 months ago

People

(Reporter: brfrcu73, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8888668 [details]
bugzilla.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170628075643

Steps to reproduce:

After doing a fresh install of Windows 7 on my laptop, I downloaded and installed Firefox and attempted to login to Firefox Sync but get an error message saying "Your email was just returned". 


Actual results:

After multiple re-tries I still getting the "Your email was just returned" message. I've triple checked that I was entering all of my information correctly, but still get the error. Even rebooted the computer and tried again. Same error message. 


Expected results:

I should've been able to log in to my Firefox Sync account.
(Reporter)

Comment 1

5 months ago
FYI, I also tried to do a password reset by going to "Forgot my password" and entering my e-mail address but I get the same exact message. "Your email was just returned".

Furthermore, I tried logging on using another laptop. Same error message.

Comment 2

5 months ago
From bug 1381832:

> When an account gets into this state, it usually means we've received a notification from your email provider about a bounce or spam complaint, and in response we suppress further sending to that address.

:jbuck, can we take a look at the bounce records for this user please?

Reporter, the email is blurred in the screenshot, is it the same one you used to register with bugzilla, or a different one?
Group: firefox-core-security
Component: Untriaged → Server: Firefox Accounts
Flags: needinfo?(brfrcu73)
Product: Firefox → Cloud Services
Version: 54 Branch → unspecified
(Reporter)

Comment 3

5 months ago
(In reply to :Gijs from comment #2)
> From bug 1381832:
> 
> > When an account gets into this state, it usually means we've received a notification from your email provider about a bounce or spam complaint, and in response we suppress further sending to that address.
> 
> :jbuck, can we take a look at the bounce records for this user please?
> 
> Reporter, the email is blurred in the screenshot, is it the same one you
> used to register with bugzilla, or a different one?

Yes. Same e-mail address. Sorry about that. brfrcu73@live.com
Flags: needinfo?(brfrcu73)

Comment 4

5 months ago
(In reply to :Gijs from comment #2)
> From bug 1381832:
> 
> > When an account gets into this state, it usually means we've received a notification from your email provider about a bounce or spam complaint, and in response we suppress further sending to that address.
> 
> :jbuck, can we take a look at the bounce records for this user please?

Now that we have an email address, -> ni :jbuck
Flags: needinfo?(jbuckley)

Comment 5

5 months ago
MySQL [fxa]> select * from emailBounces where email = 'brfrcu73@live.com';
+-------------------+------------+---------------+---------------+
| email             | bounceType | bounceSubType | createdAt     |
+-------------------+------------+---------------+---------------+
| brfrcu73@live.com |          3 |             0 | 1497499829736 |
+-------------------+------------+---------------+---------------+
1 row in set (0.00 sec)

MySQL [fxa]> delete from emailBounces where email = 'brfrcu73@live.com';
Query OK, 1 row affected (0.01 sec)
Flags: needinfo?(jbuckley)
(Reporter)

Comment 6

5 months ago
Thanks a lot guys! It's fixed now.

Comment 7

5 months ago
> bounceType: 3

Bouncetype 3 is "complaint", which seems to be behind an increasing number of these reports.  I'm not sure what to do about it, but I wonder if the complain notifications are being triggered by some automated system rather than by users.

Updated

5 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → FIXED

Comment 8

5 months ago
Hello, I have the same problem. my email is m.wahed@ymail.com

Comment 9

4 months ago
I'm having this issue how do i fix it?
You need to log in before you can comment on or make changes to this bug.