Intermittentbrowser_onboarding_tours.js ,browser_onboarding_notification_{3,4}.js | Uncaught exception - Should load onboarding overlay - timed out after 50 tries.

RESOLVED DUPLICATE of bug 1383070

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1383070
6 months ago
6 months ago

People

(Reporter: aryx, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

https://treeherder.mozilla.org/logviewer.html#?job_id=116234149&repo=mozilla-inbound

[task 2017-07-21T03:05:43.651873Z] 03:05:43     INFO - TEST-PASS | browser/extensions/onboarding/test/browser/browser_onboarding_notification_4.js | Should show tour notifications of onboarding-tour-customize - 
[task 2017-07-21T03:05:43.654891Z] 03:05:43     INFO - Buffered messages logged at 03:05:28
[task 2017-07-21T03:05:43.659958Z] 03:05:43     INFO - TEST-PASS | browser/extensions/onboarding/test/browser/browser_onboarding_notification_4.js | Should show tour notifications of onboarding-tour-search - 
[task 2017-07-21T03:05:43.663761Z] 03:05:43     INFO - Buffered messages finished
[task 2017-07-21T03:05:43.671833Z] 03:05:43     INFO - TEST-UNEXPECTED-FAIL | browser/extensions/onboarding/test/browser/browser_onboarding_notification_4.js | Uncaught exception - Should load onboarding overlay - timed out after 50 tries.
Summary: Intermittent browser/extensions/onboarding/test/browser/browser_onboarding_notification_4.js | Uncaught exception - Should load onboarding overlay - timed out after 50 tries. → Intermittent browser/extensions/onboarding/test/browser/browser_onboarding_notification_{3,4}.js | Uncaught exception - Should load onboarding overlay - timed out after 50 tries.
Summary: Intermittent browser/extensions/onboarding/test/browser/browser_onboarding_notification_{3,4}.js | Uncaught exception - Should load onboarding overlay - timed out after 50 tries. → Intermittentbrowser_onboarding_tours.js ,browser_onboarding_notification_{3,4}.js | Uncaught exception - Should load onboarding overlay - timed out after 50 tries.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381335

Updated

6 months ago
Duplicate of bug: 1383070

Comment 3

6 months ago
14 failures in 822 pushes (0.017 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 10
* mozilla-inbound: 4

Platform breakdown:
* linux64: 10
* linux32: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1382989&startday=2017-07-17&endday=2017-07-23&tree=all

Comment 4

6 months ago
1 failures in 1008 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1382989&startday=2017-07-24&endday=2017-07-30&tree=all
You need to log in before you can comment on or make changes to this bug.